• M365 / Entra ID
  • Active Directory
  • Alle Beiträge
  • Kontakt
    • Wir über uns
    • Kontakt
  • EN
info@firstattribute.com
by FirstAttribute
Directory FAQDirectory FAQ
Directory FAQDirectory FAQ
  • M365 / Entra ID
  • Active Directory
  • Alle Beiträge
  • Kontakt
    • Wir über uns
    • Kontakt
  • EN

FirstAttribute

domain-forest-functional-levels

Domain and Forest Functional Levels – eine Übersicht

3. November 2014

ich musste heute leider feststellen, dass es nicht so einfach ist im Internet eine umfassende Übersichtstabelle über Active Directory Domain und Forest Functional Levels (Betriebmodus) […]

Weiterlesen
1

DNS Records aktualisieren sich nicht

30. Oktober 2014

Aktualisierung von DNS-Records im Active Directory Neulich hat mich ein Kunde um Rat gefragt, weil beim Neuinstallieren von PCs die DNS-Records im AD nicht mit […]

Weiterlesen
1

Windows Server 2008 R2 und 2012 R2

22. Oktober 2014

Seit einiger Zeit darf ich einen Kunden im Global Request Management unterstützen. Hier bekomme ich oft Fragen zu Eigenschaften und Features von Windows Server gestell: […]

Weiterlesen
2

QMM EX: Error 0xe1000005. Internal DSA error

16. Oktober 2014

Ein Bestandteil von Quest Migration Manager for Exchange ist der Directory Synchronisation Agent, kurz DSA. Der DSA erzeugt manchmal einen Fehler, dessen Fehlermeldung leider wenig […]

Weiterlesen
1
AD-Migration-Exchange-First-snippet

Active Directory Migration – Exchange First

9. Oktober 2014

Bei den meisten Active Directory Migrationen geht es darum Domänen zu konsolidieren oder neue Geschäftsbereiche einzugliedern. Wichtigstes Ziel dieser Migrationsprojekte ist es, die Möglichkeiten der […]

Weiterlesen
1

Windows aktivieren bringt Fehler: DNS Name does not exist

19. September 2014

Bei dem Versuch einen Windows Server 2008 (oder höher) oder Windows 7 (oder höher) zu aktivieren, kann es passieren, dass folgende Fehlermeldung erscheint: DNS Name does […]

Weiterlesen
1

Fehlermeldung „The target principal name is incorrect“ bei manueller AD Replikation

22. August 2014

Beim manuell ausgelöster Active Directory Replikation in einer Kundenumgebung erhielt ich immer die Meldung „The target principal name is incorrect“. Bei der Replikation wurde immer ein […]

Weiterlesen
1
LDAP-Powershell-Suche

LDAP Suche mit Powershell – Find-LdapObject

21. August 2014

für einen täglichen Report suchte ich nach einer Möglichkeit einer schnellen LDAP Suche mit Powershell. Ich wollte folgenden Report automatisch erstellen: Wie viele Benutzer sind […]

Weiterlesen
2
O365 und OnPremise

Office 365 und OnPremise mit Federation und DirSync

5. August 2014

Diesmal möchte ich mich dem Thema Office 365 und OnPremise mit Federation und DirSync widmen. Funktionsweise und typische Fragen sollen dabei im Vordergrund stehen. Das nachfolgende […]

Weiterlesen
2
QMM EX: Mail Source Agent (MSA) – Verbindungsprobleme bei Postfachsynchronisation

QMM EX: Mail Source Agent (MSA) – Verbindungsprobleme bei Postfachsynchronisation

31. Juli 2014

ich konnte weitere Erfahrungen sammeln und möchte auch diese hier gerne teilen. In QMMEX Verbindungsprobleme Part I habe ich bereits berichtet, welche Umstände eine erfolgreiche […]

Weiterlesen
1
QMM Exchange: Mailbox Collections automatisiert erstellen

QMM Exchange: Mailbox Collections automatisiert erstellen

29. Juli 2014

Exchange Migrationen mit dem Quest Migration Manger for Exchange QMMEX laufen für den Endanwender weitgehend unbemerkt ab. Diese „silent migration“ setzt eine sehr gute Vorbereitung […]

Weiterlesen
1
IIS-Wartungshinweis-app_offline-htm

IIS Wartungsseite mit App_offline.htm

15. Juli 2014

Um die Ausgabe halbgeupdateter Webseiten zu vermeiden empfiehlt sich das Einrichten einer IIS Wartungseite. Der Anwender erhält so einen aussagekräftigen Hinweis, statt einer fehlerhaften Webanwendung. […]

Weiterlesen
1
QMM EX: Postfach synchronisieren – die häufigsten Probleme

QMM EX: Postfach synchronisieren – die häufigsten Probleme

11. Juli 2014

Der Dell / Quest Migration Manger for Exchange QMMEX ist das wohl führende Werkzeug zur Migration von Active Directory Objekten und Exchange Postfächern. Die Exchange […]

Weiterlesen
1
Work Folders in Windows 7

Work Folders in Windows 7

21. Mai 2014

  Mit Windows Server 2012 R2 führte Microsoft die Arbeitsordner (Work Folders) ein. Seit wenigen Wochen werden nun Arbeitsordner auch in Windows 7 unterstützt. 

Weiterlesen
0
Interaktive PowerShell Skripte

Interaktive PowerShell Skripte

6. Mai 2014

Sie können wiederkehrende Aufgaben mit interaktiven PowerShell-Skripten automatisieren. Eine Einführung in die Abfrage von Eingabewerten mit Interaktive PowerShell.

Weiterlesen
4
  • 1
  • 2
  • …
  • 11
  • 12
  • 13
  • …
  • 18
  • 19
Verbessern Sie Ihre Identitäts- und Berechtigungsverwaltung: FirstWare IDM-Portal

Folgen Sie uns

Kontakt

  • FirstAttribute AG
  • Am Büchele 18, 86928 Hofstetten, Germany
  • +49 8196 998 4330
  • https://www.firstattribute.com/de/

Themen

  • Impressum
  • Datenschutzerklärung
  • Kontakt

Neueste Beiträge

  • App-Registrierungen in Entra ID sicher verwalten
  • Exchange-Kontakte per Graph API synchronisieren
  • Verwalten von Gruppen in Microsoft 365 mit Microsoft Graph und der PowerShell
  • Direkte Integration von Partnern mit Entra ID B2B
  • Sicherheitsrichtlinien mit Conditional Access in Microsoft Entra für hybride Umgebungen

© 2026 · Directory-FAQ by firstattribute.com